CentOS Packages

docker

Docker Version: 1.13.1 or later
Yum repository: extras/7/x86_64
Offical install documentation: https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux_atomic_host/7/html/getting_started_with_containers/get_started_with_docker_formatted_container_images

Dependencies:

  • bash.x86_64 4.2.46-30.el7
  • docker-client.x86_64 2:1.13.1-63.git94f4240.el7.centos
  • docker-common.x86_64 2:1.13.1-63.git94f4240.el7.centos
  • libassuan.x86_64 2.1.0-3.el7
  • audit-libs.x86_64 2.8.1-3.el7
  • glibc.x86_64 2.17-222.el7
  • device-mapper-libs.x86_64 7:1.02.146-4.el7
  • device-mapper-libs.x86_64 7:1.02.146-4.el7
  • device-mapper-libs.x86_64 7:1.02.146-4.el7
  • glibc.x86_64 2.17-222.el7
  • libgpg-error.x86_64 1.12-3.el7
  • gpgme.x86_64 1.3.2-5.el7
  • gpgme.x86_64 1.3.2-5.el7
  • gpgme.x86_64 1.3.2-5.el7
  • glibc.x86_64 2.17-222.el7
  • glibc.x86_64 2.17-222.el7
  • glibc.x86_64 2.17-222.el7
  • libseccomp.x86_64 2.3.1-3.el7
  • systemd-libs.x86_64 219-57.el7
  • systemd-libs.x86_64 219-57.el7
  • glibc.x86_64 2.17-222.el7
  • glibc.i686 2.17-222.el7
  • systemd.x86_64 219-57.el7

docker-python

Yum repository: extras/7/x86_64

Dependencies:

  • docker.x86_64 2:1.13.1-63.git94f4240.el7.centos
  • python.x86_64 2.7.5-68.el7
  • python.x86_64 2.7.5-68.el7
  • python-requests.noarch 2.6.0-1.el7_1
  • python-six.noarch 1.9.0-2.el7
  • python-websocket-client.noarch 0.32.0-116.el7

container-selinux

Yum repository: extras/7/x86_64

Dependencies:

  • bash.x86_64 4.2.46-30.el7
  • libselinux-utils.x86_64 2.5-12.el7
  • policycoreutils.x86_64 2.5-22.el7
  • policycoreutils-python.x86_64 2.5-22.el7
  • selinux-policy.noarch 3.13.1-192.el7_5.3
  • selinux-policy-targeted.noarch 3.13.1-192.el7_5.3
  • selinux-policy-mls.noarch 3.13.1-192.el7_5.3
  • selinux-policy-minimum.noarch 3.13.1-192.el7_5.3
  • selinux-policy-targeted.noarch 3.13.1-192.el7_5.3

ansible

Ansible version: 2.4.2.0 or later
Yum repository: extras/7/x86_64
Offical install doc: https://access.redhat.com/articles/3050101

Dependencies:

  • python.x86_64 2.7.5-68.el7
  • PyYAML.x86_64 3.10-11.el7
  • python.x86_64 2.7.5-68.el7
  • python2-cryptography.x86_64 1.7.2-2.el7
  • python-httplib2.noarch 0.9.2-1.el7
  • python-jinja2.noarch 2.7.2-2.el7
  • python-paramiko.noarch 2.1.1-4.el7
  • python-passlib.noarch 1.6.5-2.el7
  • python-setuptools.noarch 0.9.8-7.el7
  • python-six.noarch 1.9.0-2.el7
  • python2-jmespath.noarch 0.9.0-3.el7
  • sshpass.x86_64 1.06-2.el7

results matching ""

    No results matching ""